iBasso D10. Cobra Resistor Error

Some Bad news for current D10 owners.
Someone at the D10 team made a mistake and a wrong part made it way to the board.

The part in question is R134. The part that was soldered on was 47K ohm (marking 473) Resistor. The correct part should be 4.7K ohm.

This resistor should be the same value as R136 shown on the picture.
The one with marking 472

What is the resistor role and What does it affect ?
The resistor bias the transistor beside it and the transistor is on when you switch the gain to HIGH (Switch up). The transistor pull an additional resistor to ground. Thereby increasing the gain of the AMP.
As one is used for the left and one for the right you would want both R134 and R136 to the of the same value.
The circuit run with the Vishay (most expensive) resistor on the board to set the gain.

How the good news
It does not affect the sound in any way when the amp is set to low gain.
Cause at this mode the transistor is off.

Why I think it should be 4.7K and not 47K ?
As long as the transistor is ON with the same strength it should not matter.
But if I where to use the gain switch to switch the gain from 2 to 3. I would want it as hard on as possible.

Sorry for breaking your Heart. I paid SGD400++ for this as well.

I have change the wrong resistor to a 4.7K to check if what I thought was correct.

Now when I switch the gain, The sound just open up, much like turning up the volume. It has the same sound signature at either setting.

Before the change, The sound signature is slightly different.
At high gain the sound is thinner and have a wider soundstage.
At low gain it is warmer and sweeter.

I can hear a difference.

2 responses to “iBasso D10. Cobra Resistor Error

  1. Madwolf,

    Thanks for sharing your detective work.

    When was the D10 purchased? I don’t see a date on the post.

    Has iBasso addressed your concern?

    • After I posted the discovery of the Resistor error someone posted
      here That the newer batch from the factors was fixed. I believe by now the old stock with the problem resistors would have been cleared.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s